Exult Logo
 
Home | Download | Documentation | FAQ | Studio | Screen Shots
Development | Discussion | About Us | Letters | History | Links
 
Exult Discussion
Before posting, make sure you've read the FAQ and searched the message board for previous discussions. When reporting problems/bugs, please include details about your setup (Exult version, OS, sound and video cards).

 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 No sound at all
Author: John N (95.148.108.---)
Date:   03-17-12 10:01

Hello, Can you please help?

On the first Exult screen the speaker symbol has are red cross on it, so I have no sound at all. I have tried adjusting all the options on the audit setup screen but this does not help.

I have read the FAQS as far back as I can see on this, and also the section on audio in the documentation.

I have just installed Exult 1.4.9 RC

OS is Windows XP SP3, with an athlon 64 X2 4000+ processor, 2 GB RAM

The audio is Realtek HD, this is an integrated card on a Foxconn motherboard (Winfast). Video card is onboard GeForce 6100 nForce 405

Thanks John

PS I did previously get what I think was an earlier version of exult to work with sound etc, this was uninstalled a while ago

Reply To This Message
 
 Re: No sound at all
Author: Dominus 
Date:   03-17-12 11:51

If the speakers are crossed out you didn't install the sfx files. Read the audio section of the documentation again. Especially 3.6 and 3.7/3.8

--
Read the documentation and the FAQ are your friends! There is no excuse for not reading them! RTFM
Read the Rules!
We do not support Piracy/Abandonware/Warez!

Reply To This Message
 
 Re: No sound at all
Author: John N (95.148.108.---)
Date:   03-17-12 18:28

Thanks, for your help and your patience with my inability! Sorry, I just didn't understand the section on SFX. It is now working perfectly. John

Reply To This Message
 Go to Top  |  Go to Topic  |  Threaded View   Newer Topic  |  Older Topic 


 
 Reply To This Message
 Your Name:
 Your E-mail:
 Subject:
 Subject:
   
 
SourceForge   phorum.org
 
Problems with Exult or this webpage? Contact us.
Last modified: 24 Oct 2001(GMT)