Exult Logo
 
Home | Download | Documentation | FAQ | Studio | Screen Shots
Development | Discussion | About Us | Letters | History | Links
 
Exult Discussion
Before posting, make sure you've read the FAQ and searched the message board for previous discussions. When reporting problems/bugs, please include details about your setup (Exult version, OS, sound and video cards).

 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 

Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 162

Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 163
 dosbox full window
Author: cessena1500 (---.localdomain)
Date:   08-13-09 02:42

I have learned how to play ultima 6, 8, and ultima underworld in dosbox. I
can play 7 and 7 part 2 in exult. I have my games all ready to play in order 6 ,7 ,7 part 2, 8, and underworld. How do you get the full window in dosbox? and can I turn just the music off? Thanks

Reply To This Message
 

Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 162

Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 163
 Re: dosbox full window
Author: cessena1500 (---.localdomain)
Date:   08-13-09 03:15

I found out how to get full screen in dosbox alt-return. Now I only need to know how to just turn the music off. thnks

Reply To This Message
 

Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 162

Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 163
 Re: dosbox full window
Author: Quentin ak 
Date:   08-13-09 15:12

Here's the dosbox forum

http://vogons.zetafleet.com/index.php?c=7

Quentin

Reply To This Message
 

Warning: mktime(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 162

Warning: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in /home/project-web/exult/htdocs/forum/lang/english.php on line 163
 Re: dosbox full window
Author: dag (---.localdomain)
Date:   08-13-09 15:47

Just select "no soundcard" in the setup. However, this will mute sound effects, too.

Like Quentin_ak said: Please don't ask questions like these here, since this is a forum about Exult, not dosbox.

Reply To This Message
 Go to Top  |  Go to Topic  |  Threaded View   Newer Topic  |  Older Topic 


 
 Reply To This Message
 Your Name:
 Your E-mail:
 Subject:
 Subject:
   
 
SourceForge   phorum.org
 
Problems with Exult or this webpage? Contact us.
Last modified: 24 Oct 2001(GMT)