Exult Logo
 
Home | Download | Documentation | FAQ | Studio | Screen Shots
Development | Discussion | About Us | Letters | History | Links
 
Exult Discussion
Before posting, make sure you've read the FAQ and searched the message board for previous discussions. When reporting problems/bugs, please include details about your setup (Exult version, OS, sound and video cards).

 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 Serpent Isle not showing up as installed
Author: Keaso (172.58.44.---)
Date:   04-02-17 17:53

As the title stats. SI isn't showing up in Exult anymore. I had the program installed to my HDD. Uninstalled it, then reinstalled it again on my SDHC card. BG show up, but not SI. Check the confg file and everything was good there. Deleted SI and recopied from my Ultima Collection CD, and set Exlut as administrator. Still not showing it.

Any help will be appreciated.

Reply To This Message
 
 Re: Serpent Isle not showing up as installed
Author: Dominus 
Date:   04-02-17 18:21

Please copy/paste your exult.cfg here. Also please tell us the exact path of the SI-Folder\static\usecode file (in Explorer hold shift while right-clicking the file and then choose "copy as path").

--
Read the documentation and the FAQ are your friends! There is no excuse for not reading them! RTFM
Read the Rules!
We do not support Piracy/Abandonware/Warez!

Reply To This Message
 
 Re: Serpent Isle not showing up as installed
Author: Keaso (172.58.44.---)
Date:   04-02-17 18:36

Okay here they are.

<config>
<disk>
<game>
<blackgate>
<path>
E:\Exlut\ULTIMA7
</path>
<keys>
(default)
</keys>
<waves>
sqsfxbg.flx
</waves>
<autonotes>
(default)
</autonotes>
</blackgate>
<serpentisle>
<path>
E:\Exult\SERPENT
</path>
<keys>
(default)
</keys>
<waves>
sqsfxsi.flx
</waves>
</serpentisle>
</game>
<save_compression_level>
1
</save_compression_level>
</disk>
<audio>
<enabled>
yes
</enabled>
<effects>
<enabled>
yes
</enabled>
<convert>
gs
</convert>
</effects>
<midi>
<enabled>
yes
</enabled>
<convert>
gm
</convert>
<reverb>
<enabled>
no
</enabled>
<level>
0
</level>
</reverb>
<chorus>
<enabled>
no
</enabled>
<level>
0
</level>
</chorus>
<volume_curve>
1.0000
</volume_curve>
<use_oggs>
yes
</use_oggs>
<driver>
default
</driver>
<looping>
yes
</looping>
</midi>
<speech>
<enabled>
yes
</enabled>
</speech>
<disablepause>
no
</disablepause>
<sample_rate>
48000
</sample_rate>
<stereo>
yes
</stereo>
</audio>
<gameplay>
<cheat>
yes
</cheat>
<skip_intro>
no
</skip_intro>
<skip_splash>
no
</skip_splash>
<right_click_closes_gumps>
yes
</right_click_closes_gumps>
<gumps_dont_pause_game>
no
</gumps_dont_pause_game>
<mouse3rd>
no
</mouse3rd>
<fastmouse>
no
</fastmouse>
<double_click_closes_gumps>
no
</double_click_closes_gumps>
<combat>
<difficulty>
0
</difficulty>
<charmDifficulty>
normal
</charmDifficulty>
<mode>
original
</mode>
<show_hits>
yes
</show_hits>
</combat>
<step_tile_delta>
8
</step_tile_delta>
<allow_right_pathfind>
double
</allow_right_pathfind>
<formation>
yes
</formation>
<smooth_scrolling>
100
</smooth_scrolling>
<alternate_drop>
no
</alternate_drop>
<allow_autonotes>
no
</allow_autonotes>
<scroll_with_mouse>
yes
</scroll_with_mouse>
<bg_paperdolls>
yes
</bg_paperdolls>
<textbackground>
-1
</textbackground>
<facestats>
1
</facestats>
</gameplay>
<video>
<scale>
2
</scale>
<scale_method>
Hq2x
</scale_method>
<fullscreen>
yes
</fullscreen>
<disable_fades>
no
</disable_fades>
<gamma>
<red>
1.00
</red>
<green>
1.00
</green>
<blue>
1.00
</blue>
</gamma>
<game>
<border>
<red>
0
</red>
<green>
0
</green>
<blue>
0
</blue>
</border>
<width>
320
</width>
<height>
200
</height>
</game>
<display>
<width>
320
</width>
<height>
200
</height>
</display>
<fill_mode>
Fit
</fill_mode>
<fill_scaler>
Bilinear
</fill_scaler>
<share_video_settings>
no
</share_video_settings>
<fps>
5
</fps>
</video>
<shortcutbar>
<use_shortcutbar>
no
</use_shortcutbar>
<use_outline_color>
black
</use_outline_color>
<hide_missing_items>
yes
</hide_missing_items>
</shortcutbar>
</config>

"E:\Exlut\SERPENT\STATIC\USECODE"

Reply To This Message
 
 Re: Serpent Isle not showing up as installed
Author: Dominus 
Date:   04-02-17 19:03

Exlut vs Exult :)

You have the games in c:\Exlut and written that correctly for BG but for SI you have used C:\Exult.

--
Read the documentation and the FAQ are your friends! There is no excuse for not reading them! RTFM
Read the Rules!
We do not support Piracy/Abandonware/Warez!

Reply To This Message
 
 Re: Serpent Isle not showing up as installed
Author: Keaso (172.58.44.---)
Date:   04-02-17 19:14

LOL Wow. How did I miss that.

Thanks for the help.

Reply To This Message
 Go to Top  |  Go to Topic  |  Threaded View   Newer Topic  |  Older Topic 


 
 Reply To This Message
 Your Name:
 Your E-mail:
 Subject:
 Subject:
   
 
SourceForge   phorum.org
 
Problems with Exult or this webpage? Contact us.
Last modified: 24 Oct 2001(GMT)