Exult Logo
 
Home | Download | Documentation | FAQ | Studio | Screen Shots
Development | Discussion | About Us | Letters | History | Links
 
Exult Discussion
Before posting, make sure you've read the FAQ and searched the message board for previous discussions. When reporting problems/bugs, please include details about your setup (Exult version, OS, sound and video cards).

 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 TFL I must be doing something wrong
Author: Sir Gareheart (---.nexicom.net)
Date:   03-06-17 01:05

I'm running Vista on my old gaming PC

I am using the full GOG versions of TBG + FOV & SI + SS.
I installed the 1.5.0 v. of Exult.
I then installed TFL Mod, which apparently has a built-in key-ring mod into the Exult folder as well as the Avatar pack for different portraits and proceeded to run TBG. It fired up just fine until I went to change portraits and there were no other portraits to choose from.
I said to heck with it and started it anyway because I was curious as to whether the key-ring mod and TFL were working. The key-ring mod seemed to be working as when I pressed k the cursor popped up to open the chest at Spark's house.
Seemed to work great, so I decided to check out the map for TFL, si I hit Ctrl+Alt+T and received the message, "no maps available".

Just wondering If I installed the TFL mod in the wrong folder. Should I have stuck it in the GOG U7 folder?
I ran Exult many years ago with much success but really wanted to try it with all of the mods available for it, esp. TFL.

Any info is greatly appreciated.

I didn't want to post on an ancient thread so here is a new one.

Reply To This Message
 
 Re: TFL I must be doing something wrong
Author: Dominus 
Date:   03-06-17 03:18

Yes, TFL is apparently not being used. Exult uses k in BG to try all keys in the inventory.
Did you follow the readme of TFL? Where did you install the mod?

--
Read the documentation and the FAQ are your friends! There is no excuse for not reading them! RTFM
Read the Rules!
We do not support Piracy/Abandonware/Warez!

Reply To This Message
 
 Re: TFL I must be doing something wrong
Author: Sir Gareheart (---.nexicom.net)
Date:   03-06-17 03:33

I installed it in the main Exult folder and then added the other mods to the mods folder which did not appear until after I had installed the TFL mod.
I then added the mod to the GOG folder just as a test and got the same result.
I did read a thread in the FAQ section and followed it to the letter to no avail. I will return to that thread but like I said before it was a very old thread so I was not sure if I would get a reply. When I went to the TFL download site, there were a few shining reviews by a few people who said it worked great so I figured I had blown it somewhere along the line.

Reply To This Message
 
 Re: TFL I must be doing something wrong
Author: Sir Gareheart (---.nexicom.net)
Date:   03-06-17 03:37

By the by, I wanted to thank all of you for doing such a great job and putting in such a huge effort to keep these old classics up and running.

Kudos to you and your compatriots Dominus.

Reply To This Message
 Go to Top  |  Go to Topic  |  Threaded View   Newer Topic  |  Older Topic 


 
 Reply To This Message
 Your Name:
 Your E-mail:
 Subject:
 Subject:
   
 
SourceForge   phorum.org
 
Problems with Exult or this webpage? Contact us.
Last modified: 24 Oct 2001(GMT)